Диспетчер продуктов Autodesk

Темы:

  • Задание параметров поиска
  • Выполнение или возобновление поиска
  • Печать или экспорт "Вид отчета"
Ваш комментарий об этой странице


Задание параметров поиска

Диспетчер продуктов Autodesk
Диспетчер продуктов Autodesk
Задание параметров поиска

Набор параметров поиска используется для указания продуктов Autodesk, которые нужно разыскать, и компьютеров, на которых нужно выполнять поиск. Можно создать любое необходимое число наборов параметров поиска и сохранить их для последующего запуска.

Продукты для поиска организованы в виде групп. Можно выбирать одну, несколько или все группы. Список всех продуктов, поиск которых может выполнять Диспетчер продуктов Autodesk, находится в меню "Справка".

При создании набора параметров поиска указываются компьютеры, на которых должен выполняться поиск. Предусмотрена возможность выбора имени сети или домена, а также отдельных компьютеров. Кроме того, можно добавить имя компьютер к набору параметров поиска.

Во время работы Диспетчера продуктов Autodesk выполняется поиск в реестре каждого компьютера. Для доступа к реестру другого компьютера, а не собственного, пользователю необходимы полномочия администратора. Для поиска на компьютерах, работающих под управлением операционной системы, отличной от Microsoft Windows 95 или 98, необходим удаленный сервис реестра.

Примечание В списке "Доступные компьютеры" отображаются только имена компьютеров, доступных в текущий момент. Доступным является компьютер, зарегистрированный в сети на текущий момент, или компьютер, который запущен и находится в стадии регистрации или заблокирован. (Компьютер, работающий под управлением Microsoft Windows 95 или 98, должен быть зарегистрирован в сети.) Независимо от доступности компьютера в текущий момент, его имя можно добавить в список поиска. Если компьютер недоступен, во время выполнения поиска Диспетчер продуктов Autodesk сообщает о том, что на этом компьютере поиск не выполнялся.

Создание и сохранение набора параметров поиска
  • В меню "Файл" выберите "Новый поиск".
  • В диалоговом окне "Набор параметров поиска" введите имя для набора параметров поиска или оставьте имя по умолчанию.
  • В разделе "Список продуктов" выберите группу продуктов для поиска или выберите "Все продукты".

Для отображения списка всех продуктов группы нажмите кнопку мыши на знаке плюс, находящемся слева от имени группы.

  • В разделе "Область поиска" выберите сети, домены или отдельные компьютеры в списке "Доступные компьютеры" и для добавления их к списку "Поиск на компьютерах:" нажмите кнопку "Включить в набор параметров".

Для выбора в любом из списков нескольких элементов удерживайте нажатой клавишу CTRL во время выбора элементов. Для выбора следующих друг за другом элементов удерживайте нажатой клавишу SHIFT и выберите первый и последний элементы.

  • Для удаления сети, домена или компьютера из списка "Поиск на компьютерах:" выберите для удаления один или несколько элементов и нажмите кнопку "Исключить из набора параметров".
  • Для добавления компьютера по имени нажмите правую кнопку мыши в списке "Поиск на компьютерах:" и выберите "Ввести имя компьютера" в контекстном меню. Введите имя компьютера в новом окошке в списке и нажмите клавишу ENTER.
  • Нажмите OK для сохранения набора параметров поиска.
Изменение существующего набора параметров поиска
  • В меню "Файл" выберите "Изменить параметры поиска".
  • В диалоговом окне "Изменение набора параметров" выберите набор параметров поиска и нажмите кнопку "Изменить".
  • В диалоговом окне "Набор параметров поиска" введите имя для набора параметров поиска или оставьте существующее имя.
  • В списке "Список продуктов" выберите группу продуктов для поиска или выберите "Все продукты".

Для отображения списка всех продуктов группы нажмите кнопку мыши на знаке плюс, находящемся слева от имени группы.

  • В разделе "Область поиска" выберите сети, домены или отдельные компьютеры в списке "Доступные компьютеры" и для добавления их к списку поиска нажмите кнопку "Включить в набор параметров".

Для выбора в любом из списков нескольких элементов удерживайте нажатой клавишу CTRL во время выбора элементов. Для выбора следующих друг за другом элементов удерживайте нажатой клавишу SHIFT и выберите первый и последний элементы.

  • Для удаления сети, домена или компьютера из списка "Поиск на компьютерах:" выберите для удаления один или несколько элементов и нажмите кнопку "Исключить из набора параметров".
  • Для добавления компьютера, используя его имя, нажмите правую кнопку мыши в списке "Поиск на компьютерах:" и выберите "Ввести имя компьютера" в контекстном меню. Введите имя компьютера в новом окошке в списке и нажмите клавишу ENTER.
  • Нажмите "OK" для сохранения набора параметров поиска.
Обновление списка "Доступные компьютеры"
  • В диалоговом окне "Набор параметров поиска" выберите любой элемент в списке "Доступные компьютеры".
  • Нажмите правую кнопку мыши на выбранном элементе для отображения контекстного меню и выберите "Обновить список компьютеров".

В обновленном списке отображаются компьютеры, доступные в текущий момент для выполнения поиска. Доступным является компьютер, зарегистрированный в сети в текущий момент, или компьютер, который запущен и находится в стадии регистрации или заблокирован. (Компьютер, работающий под управлением Microsoft Windows 95 или 98, должен быть зарегистрирован в сети.)


Выполнение или возобновление поиска

Диспетчер продуктов Autodesk
Диспетчер продуктов Autodesk
Выполнение или возобновление поиска

Созданный набор параметров поиска можно использовать многократно. При каждом выполнении поиска можно либо генерировать новый отчет, либо добавлять его результаты к результатам предыдущего поиска. В окне "Диспетчер продуктов Autodesk", в области "Вид отчета", отображаются указанные пользователем столбцы.

С помощью параметров, задаваемых перед выполнением поиска, можно регулировать количество предпринимаемых Диспетчером продуктов Autodesk попыток выполнения поиска на компьютерах, недоступных при первоначальном выполнении.

Предусмотрена также возможность управления составом столбцов, отображаемых в области "Вид отчета". Допускается изменение порядка в списке "Столбцы таблицы:".

Примечание Во время работы Диспетчера продуктов Autodesk выполняется поиск в реестре каждого доступного компьютера. Доступным является компьютер, зарегистрированный в сети в текущий момент, или компьютер, который запущен и находится в стадии регистрации или заблокирован. (Компьютер, работающий под управлением Microsoft Windows 95 или 98, должен быть зарегистрирован в сети.) Если компьютер, введенный в набор параметров поиска посредством его выбора или ввода его имени, оказывается недоступным во время выполнения поиска, в отчете Диспетчера продуктов Autodesk указывается, что на этом компьютере поиск не выполнялся.

Для получения наиболее полных результатов рекомендуется выполнять поиск, когда в сети доступно наибольшее число компьютеров. Предусмотрена возможность выбора конкретных компьютеров или ввода их имен для гарантии включения в отчет информации о том, что компьютеры не обследовались, для всех компьютеров, недоступных во время выполнения поиска.

Если во время выполнения поиска его приостановить, новые результаты добавляются к результатам исходного поиска. Для повторного запуска поиска с самого начала нужно отменить результаты поиска в области "Вид отчета".

В отчете приводятся результаты для всех компьютеров, включенных в набор параметров поиска. Для включения в отчет только тех компьютеров, которые отвечают критериям поиска, нужно выбрать режим фильтрации.

Предусмотрена возможность указания столбцов, которые должны отображаться в области "Вид отчета". Существует также возможность отображения меток рядом с кнопками панели инструментов и восстановление отображения предупреждений.

Задание количества проходов при выполнении поиска
  • В меню "Настройка" выберите "Настройки поиска и просмотра".
  • В диалоговом окне "Настройки поиска и просмотра", в разделе "Выполнение поиска", выберите один из следующих вариантов:
  • "Выполнять поиск один раз". Поиск на компьютерах из списка, указанного в наборе параметров поиска, выполняется только один раз.
  • "Делать x попыток для недоступных компьютеров". Выполняется однократный поиск на всех компьютерах из списка в наборе параметров поиска, затем повторяются попытки поиска на компьютерах, оказавшихся недоступными при первом запуске. Количество попыток поиска задается перед его прекращением.
  • Нажмите "OK".
Задание столбцов для отображения в результатах поиска
  • В меню "Настройка" выберите "Настройки поиска и просмотра".
  • В диалоговом окне настройки поиска и просмотра, в списке "Столбцы таблицы:", выберите "Все столбцы" или выберите столбцы для отображения в "Виде отчета".
  • Для перемещения имени столбца в списке вверх или вниз выберите имя столбца и нажмите кнопку "Вверх" или "Вниз" для перемещения на одну позицию.
  • Нажмите "OK".
Отображение только компьютеров, отвечающих критериям поиска
  • В меню "Настройка" выберите "Настройки поиска и просмотра".
  • В диалоговом окне настройки поиска и просмотра выберите "Только компьютеры с найденными продуктами".

Если этот режим не выбран, результаты отображаются для всех компьютеров, включенных в набор параметров поиска.

  • Нажмите "OK".
Отображение ярлыков рядом с кнопками панели инструментов
  • В меню "Настройка" выберите "Настройки поиска и просмотра".
  • В диалоговом окне настройки поиска и просмотра выберите или отмените выбор режима "Текст на кнопках панелей".
  • Нажмите "OK".
Восстановление сообщений по умолчанию и диалоговых окон с предупреждениями
  • В меню "Настройка" выберите "Настройки поиска и просмотра".
  • В диалоговом окне настройки поиска и просмотра выберите "Восстановить сообщения по умолчанию".
  • Нажмите "OK".
Выполнение поиска
  • В меню "Файл" выберите "Открытие набора параметров".
  • В диалоговом окне "Открытие набора параметров" выберите поиск, который нужно запустить, и нажмите "OK" для закрытия диалогового окна.

Если результаты поиска с выбранным набором параметров не сохранялись, то перед повторным запуском поиска можно их сохранить или отказаться от них.

  • В меню "Настройка" выберите "Настройки поиска и просмотра".
  • В диалоговом окне "Настройки поиска и просмотра" в разделе "Выполнение поиска" выберите количество заходов при выполнении поиска.
  • В разделе "Настройки просмотра" выберите столбцы для отображения в "Виде отчета" или выберите "Все столбцы".
  • Нажмите "OK" для закрытия диалогового окна.
  • В меню "Поиск" выберите "Выполнить".
Возобновление остановленного поиска и добавление к результатам новых данных
  • В меню "Поиск" выберите "Выполнить".
Отмена частичных результатов и повторный запуск остановленного поиска
  • В меню "Поиск" выберите "Удалить данные поиска".
  • В меню "Поиск" выберите "Выполнить".


Печать или экспорт "Вид отчета"

Диспетчер продуктов Autodesk
Диспетчер продуктов Autodesk
Печать или экспорт "Вид отчета"

Предусмотрено выполнение печати "Вид отчета" из окна "Диспетчер продуктов Autodesk" или экспорт результатов в файл для использования их в электронных таблицах или базах данных.

Использование фильтра в диалоговом окне "Настройки поиска и просмотра" служит для отображения только тех компьютеров, которые отвечают критериям поиска.

В отчете Диспетчера продуктов Autodesk указывается следующая информация о каждом продукте Autodesk, установленном на компьютере. Если на компьютере обнаружено несколько установленных продуктов, то в области "Вид отчета", в новой строке, указывается компьютер и предоставляется информация об очередном продукте.

  • Имя компьютера, на котором выполнялся поиск
  • Наименование и версия или номер выпуска продукта Autodesk, обнаруженного на компьютере
  • Местонахождение обнаруженного продукта Autodesk
  • Серийный номер и язык обнаруженного продукта Autodesk
  • Информация о пользователе: имя пользователя, название компании, имя дилера и номер телефона дилера
  • Наименование пакета обновления
  • Вариант установки продукта: автономная, на сетевом сервере, на сетевом клиенте или в общедоступном месте сети (клиент-терминал)
  • Время (в секундах), потребовавшееся для обследования данного компьютера
  • Статус обследования данного компьютера, включая информацию о том, удалось ли Диспетчеру продуктов Autodesk получить доступ к компьютеру, или ему было отказано в доступе
  • Дата и время обследования компьютера

Изменение ширины столбцов, их скрытие и перемещение выполняется в "Виде отчета" с помощью стандартных процедур Microsoft Windows. Результаты можно отсортировать по столбцам (например по найденным продуктам). Копирование данных в формате CSV (формат с разделяющими запятыми) в буфер обмена осуществляется с помощью комбинации клавиш CTRL+C.

Для использования других вариантов форматирования нужно экспортировать результаты в файл для использования в электронных таблицах или базах данных.

Кнопка "Подписка" на панели инструментов Диспетчера продуктов Autodesk служит для доступа к "Отчету для подписчиков программного обеспечения Autodesk". Отчет о подписке содержит следующую информацию.

  • Номер договора
  • Координатор договора (агент по закупкам или ответственный за финансовые решения)
  • Дата действия договора
  • Торговый посредник (если существует)
  • Лицензии
  • Серийные номера
  • Рабочие места
  • Координатор по выполнению договора (обычно менеджер САПР)
  • Технический координатор договора
  • Поддержка
  • Развертывание
  • Всего для группы продуктов
Изменение ширины столбца
  • Переведите курсор на линию, отделяющую изменяемый столбец от столбца, находящегося от него справа.

Курсор принимает вид двусторонней горизонтальной стрелки.

  • Для уменьшения ширины переместите его влево, для увеличения - вправо.
  • Дважды нажмите кнопку мыши, чтобы расширить столбец для отображения самого длинного составляющего его содержимого.

Расширение столбца для отображения его содержимого не оказывает влияния на его заголовок. Для расширения заголовка столбца нужно применять метод перетаскивания.

Сортировка результатов по столбцам в "Виде отчета"
  • Нажмите кнопку мыши на заголовке столбца для сортировки списка по этому столбцу. Для обратной сортировки списка снова нажмите кнопку мыши.

Контекстное меню. Нажмите правую кнопку мыши для отображения контекстного меню и выберите "Сортировать по возрастанию" или "Сортировать по убыванию".

Скрытие столбца
  • Переведите курсор на линию, отделяющую изменяемый столбец от столбца, находящегося от него справа.

Указатель принимает вид двусторонней горизонтальной стрелки.

  • Перетаскивайте влево находящуюся справа от заголовка столбца разделительную линию до тех пор, пока заголовок столбца не исчезнет. Для восстановления скрытого столбца перетаскивайте разделитель вправо.

Контекстное меню. Нажмите правую кнопку мыши для отображения контекстного меню и выберите "Скрыть столбцы". Для восстановления всех скрытых столбцов выберите "Показать все столбцы".

Перемещение столбца
  • Перетащите заголовок столбца, который требуется переместить, в заголовок столбца, который должен находиться непосредственно перед этим столбцом.
Печать результатов из "Вида отчета"
  • В меню "Файл" выберите "Печать отчета".

В распечатанном отчете присутствуют все столбцы и строки, а не только видимые на экране.

Экспорт результатов из "Вида отчета"
  • В меню "Файл" выберите "Экспорт отчета".
  • В диалоговом окне "Экспорт отчета", в поле "Сохранить в", укажите место для экспортируемого файла отчета.
  • В поле "Имя файла" введите имя для файла отчета или оставьте отображаемое по умолчанию имя.
  • В поле "Тип файла" выберите формат файла:
  • рабочая книга Microsoft Excel 2000 (XLS)
  • файл в формате с разделяющими запятыми (CSV)

По умолчанию используется формат XLS.

  • Для выполнения экспорта файла выберите "Сохранить".


APM (Диспетчер продуктов Autodesk)

Выполняет поиск продуктов Autodesk на компьютерах сети

Меню "Пуск" (Windows): "Все программы" » "Autodesk" » "CAD Manager Tools" » "Диспетчер продуктов Autodesk"

Отображается Окно "Диспетчер продуктов Autodesk".

Можно также выполнить Диспетчер продуктов Autodesk в командной строке DOS.

Темы:

  • Окно "Диспетчер продуктов Autodesk"
  • Диалоговое окно "Набор параметров поиска"
  • Диалоговое окно "Открытие набора параметров"
  • Диалоговое окно "Изменение набора параметров"
  • Диалоговое окно "Настройка"
  • Вид отчета Диспетчера продуктов Autodesk
  • Диалоговое окно "Экспорт отчета"
  • Диспетчер продуктов Autodesk в командной строке DOS


Окно "Диспетчер продуктов Autodesk"

Окно "Диспетчер продуктов Autodesk"

Меню "Пуск" (Windows): "Все программы" » "Autodesk" » "CAD Manager Tools" » "Диспетчер продуктов Autodesk"

Предусмотрены меню для создания наборов параметров поиска и выполнения поиска продуктов Autodesk. Результаты отображаются в табличном формате в том же окне, ссылка на который в справочной системе выглядит как Вид отчета Диспетчера продуктов Autodesk.

Кнопка "Подписка" на панели инструментов Диспетчера продуктов Autodesk обеспечивает доступ к "Отчету для подписчиков программного обеспечения Autodesk".

Меню "Файл"

Служит для управления набором параметров поиска и отчетом о результатах.

Новый поиск

Служит для отображения Диалоговое окно "Набор параметров поиска", где создается новый набор параметров поиска.

Открытие набора параметров

Служит для отображенияДиалоговое окно "Открытие набора параметров", где выполняется открытие сохраненного набора параметров поиска, который требуется выполнить.

Изменение набора параметров

Служит для отображения Диалоговое окно "Изменение набора параметров", где выполняется открытие, копирование, переименование или удаление сохраненных наборов параметров поиска.

Экспорт отчета

Служит для отображения Диалоговое окно "Экспорт отчета", где выполняется экспорт результатов поиска в файл одного из трех форматов.

Печать отчета

Служит для печати результатов, отображенных вВид отчета Диспетчера продуктов Autodesk.

Выход

Служит для закрытия Диспетчера продуктов Autodesk.

Меню "Поиск"

Служит для запуска выполнения, приостановки и отмены поиска.

Выполнить поиск

Служит для запуска выполнения текущего заданного поиска. Во время выполнения поиска результаты отображаются в окне "Диспетчер продуктов Autodesk". Если поиск приостанавливается, а затем возобновляется его выполнение без отмены поиска, результаты добавляются к уже отображаемым результатам.

Остановить поиск

Служит для остановки поиска до его завершения. Поиск можно возобновить или отменить полученные результаты и заново запустить выполнение поиска.

Удалить результаты поиска

Служит для удаления всех результатов поиска для текущего набора параметров поиска. Этот режим доступен только для приостановленного поиска или в случае присутствия в "Виде отчета" данных от предыдущего поиска, использовавшего тот же набор параметров поиска.

Меню "Настройка"

Служит для задания числа заходов при выполнении поиска и способа отображения результатов.

Настройки поиска и просмотра

Служит для отображения Диалоговое окно "Настройка", где осуществляется управление способом выполнения поиска и отображения его результатов. Предусмотрено также управление отображением панелей инструментов и сообщений.

Меню "Справка"

Служит для получения доступа к справочной системе и полному списку продуктов, поиск которых выполняет Диспетчер продуктов Autodesk.

Справка

Служит для отображения справочной информации.

Перечень продуктов

Служит для отображения диалогового окна "Перечень продуктов" со списком продуктов, поиск которых может выполнять Диспетчер продуктов Autodesk.

Информация о Диспетчере продуктов Autodesk

Служит для отображения информации о диспетчере продуктов Autodesk, включая сведения о версии и авторских правах.


Диалоговое окно "Набор параметров поиска"

Диалоговое окно "Набор параметров поиска"

Панель инструментов:

Меню "Файл": "Новый поиск"

Служит для задания параметров, имен и сохранения набора параметров поиска.

Имя поиска

Служит для задания имени набора параметров поиска. Если имя не введено, поиску автоматически присваиваются имена Search 1, Search 2, и т.д.

Продукты Autodesk

Служит для вывода списка групп продуктов, поиск которых выполняется. Для отображения списка всех продуктов в группе нажмите кнопку мыши на знаке плюс слева от имени группы.

Доступные компьютеры сети

Служит для отображения списка компьютеров сети, доступных в текущий момент. Доступным является компьютер, зарегистрированный в сети в текущий момент, или компьютер, который запущен и находится в стадии регистрации или заблокирован. (Компьютер, работающий под управлением Microsoft Windows 95 или 98, должен быть зарегистрирован в сети.)

Поиск на компьютерах:

Служит для вывода списка компьютеров, на которых должен выполняться поиск. Для добавления компьютера по имени нажмите правую кнопку мыши в списке "Поиск на компьютерах:" и выберите "Ввести имя компьютера" в контекстном меню. Введите имя компьютера в новом окошке в списке и нажмите клавишу ENTER. Можно ввести имя домена в следующем формате: domainname\\.

Включить в набор параметров

Служит для добавления компьютера, сети или домена, выбранного в списке "Доступные компьютеры сети", к списку "Поиск на компьютерах:". Можно также нажать правую кнопку мыши в списке " Доступные компьютеры сети" и выбрать "Включить в набор параметров" в контекстном меню.

Удалить из поиска

Служит для удаления из поиска компьютера, сети или домена, выбранного в списке "Поиск на компьютерах:". Можно также нажать правую кнопку мыши в списке "Поиск на компьютерах:" и выбрать "Удалить из поиска" в контекстном меню.

Обновить список компьютеров (контекстное меню)

Служит для обновления списка "Доступные компьютеры сети" с включением в него компьютеров, ставших доступными после открытия диалогового окна.


Диалоговое окно "Открытие набора параметров"

Диалоговое окно "Открытие набора параметров"

Панель инструментов:

Меню "Файл": "Открытие набора параметров"

Служит для открытия сохраненного набора параметров для выполнения поиска.

Набор параметров поиска

Служит для вывода списка сохраненных наборов параметров поиска.


Диалоговое окно "Изменение набора параметров"

Диалоговое окно "Изменение набора параметров"

Меню "Файл": "Изменение набора параметров"

Служит для копирования, переименования, удаления или изменения сохраненного набора параметров поиска.

Копировать

Служит для копирования выбранного поиска и добавления его к списку под именем, образованным посредством добавления Копия к имени поиска. Если делается несколько копий, к имени добавляется еще и число, например Копия Базовый 1.

Переименовать

Выбранный набор параметров поиска помещается в окошко для ввода нового имени.

Удалить

Служит для удаления выбранного набора параметров поиска.

Изменить

Служит для закрытия диалогового окна "Изменение набора параметров" и открытия диалогового окна "Набор параметров поиска", в котором вносятся изменения в выбранный набор параметров поиска.


Диалоговое окно "Настройка"

Диалоговое окно "Настройка"

Меню "Настройка": "Настройки поиска и просмотра"

Служит для управления способом выполнения поиска и отображения результатов; предусмотрено также управление отображением панелей инструментов и сообщений.

Выполнять поиск один раз

Выполняется однократный поиск на компьютерах, перечисленных в наборе параметров поиска.

Делать x попыток для недоступных компьютеров

Служит для выполнения поиска на компьютерах, которые были недоступны для обследования; процедура поиска выполняется указанное число раз или до тех пор, пока все компьютеры из набора параметров поиска не будут обследованы.

Столбцы таблицы:

Служит для управления столбцами, отображаемыми в результатах поиска.

Вверх

Служит для перемещения имени столбца, выбранного в списке "Столбцы таблицы:", на одну позицию вверх.

Вниз

Служит для перемещения имени столбца, выбранного в списке "Столбцы таблицы:", на одну позицию вниз.

Только компьютеры с найденными продуктами

Служит для отображения только результатов поиска на компьютерах, отвечающих критериям поиска.

Текст на кнопках панелей

Служит для управления отображением кнопок панели инструментов. При выборе этого режима имя кнопки панели инструментов отображается рядом с ее значком. Если этот режим не выбран, отображается только значок кнопки.

Восстановление сообщений по умолчанию

Служит для восстановления отображения отключенных сообщений.


Вид отчета Диспетчера продуктов Autodesk

Вид отчета Диспетчера продуктов Autodesk

Меню "Пуск" (Windows): "Все программы" » "Autodesk" » "CAD Manager Tools" » "Диспетчер продуктов Autodesk"

Служит для формирования отчета о результатах поиска в форме таблицы. Информация отображается в следующих столбцах.

Имя ПК

Имя компьютера, на котором выполнялся поиск. Если поиск на компьютере не выполнялся, предваряющий имя значок имеет серый цвет.

Продукты Autodesk

Наименование продукта Autodesk, обнаруженного на компьютере. Если продукты не обнаружены, указывается "Нет".

Версия

Версия или номер выпуска обнаруженного продукта. Если продукты не обнаружены, запись остается пустой.

Местонахождение установки

Местонахождение установки обнаруженного продукта Autodesk. Если продукты не обнаружены, запись остается пустой.

Серийный номер

Серийный номер обнаруженного продукта Autodesk. Если продукты не обнаружены, запись остается пустой.

Язык

Язык обнаруженного продукта.

Имя пользователя

Имя пользователя из информации о пользователе (если имеется) для обнаруженного продукта.

Организация

Название компании из информации о пользователе (если имеется) для обнаруженного продукта.

Имя дилера

Имя дилера из информации о пользователе (если имеется) для обнаруженного продукта.

Телефон дилера

Номер телефона дилера из информации о пользователе (если имеется) для обнаруженного продукта.

Имя пакета обновления

Имя пакета обновления (если имеется), установленного для обнаруженного продукта.

Тип установки

Тип установки обнаруженного продукта. Существуют следующие варианты установки продукта: автономная, на сетевом сервере, на сетевом клиенте, или в общедоступном месте сети (клиент-терминал).

Время выполнения запроса

Время (в секундах), потребовавшееся для обследования данного компьютера.

Статус запроса

Состояние поиска для этого компьютера. Существуют следующие сообщения о статусе: "OK", "Компьютер не найден", "Доступ к компьютеру запрещен" и "Неизвестная ошибка при выполнении поиска на машине".

Дата и время запроса

Дата и время выполнения поиска на компьютере.


Диалоговое окно "Экспорт отчета"

Диалоговое окно "Экспорт отчета"

Панель инструментов:

Меню "Файл": "Экспорт поиска"

Служит для выполнения экспорта результатов поиска в файл одного из трех форматов.

Сохранить в

Служит для указания папки, в которой должен быть сохранен файл.

Имя файла

Служит для задания имени файла для экспортированных результатов поиска. Если имя файла не введено, используется имя поиска с добавлением расширения файла .xls для экспорта в файл формата Microsoft Excel 2000.

Сохранить как

Служит для указания формата файла отчета. Допускается использование следующих форматов файла:

  • рабочая книга Microsoft Excel 2000 (файл XLS)
  • база данных Microsoft Access 2000 (файл MDB)
  • текст с разделяющими запятыми (файл CSV)

Если формат файла не выбран, файл сохраняется с расширением .xls для использования его в Microsoft Excel 2000.


Диспетчер продуктов Autodesk в командной строке DOS

Диспетчер продуктов Autodesk в командной строке DOS

В командной строке DOS, в каталоге "Диспетчер продуктов Autodesk", для запуска Диспетчера продуктов Autodesk вводится "apm". Для выполнения заданного поиска и экспорта результатов в файл используется одна строка со следующим синтаксисом.

apm [ набор параметров поиска ] /mb [/r [ диск :][ путь ][ имя файла отчета ]]

Если набор параметров поиска не введен, выполняется поиск всех продуктов по всей сети. Можно использовать следующие переключатели:

/? Переключатель

Служит для отображения в окне DOS инструкций для работающего Диспетчера продуктов Autodesk.

Переключатель /mb

Служит для отображения диалогового окна, показывающего ход выполнения поиска и содержащего кнопку для отмены поиска. При использовании этого переключателя необходимо использовать переключатель /r и имя файла отчета.

Переключатель /mf

Служит для отображения окна "Диспетчер продуктов Autodesk". Выполнение поиска запускается в предусмотренных диалоговых окнах. Переключатель /r и имя файла отчета, если они указаны, игнорируются.

Переключатель /*

Служит для вывода списка сохраненных наборов параметров поиска.

Переключатель /r

Служит для создания отчета о результатах поиска. Формат файла определяется введенным пользователем расширением для имени файла. Допускается использование следующих форматов файла:.xls (рабочая книга Microsoft Excel 2000), .mdb (база данных Microsoft Access 2000) и.csv (текст с разделяющими запятыми).

Нажатием клавиши ENTER в окне DOS запускается Диспетчер продуктов Autodesk, работающий до завершения поиска или его отмены. Невозможно приостановить поиск и возобновить его. Для прекращения поиска нажмите комбинацию клавиш CTRL+C. Результаты частичного поиска сохраняются.


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!